[ECS] Object Storage connectivity issue
Incident Report for Irideos
Resolved
Dear Customer,
We upgraded all the degraded nodes and fixed the performance issues on our Object Storage platform.
All the requests are now served correctly and the service is fully operational.

EnterCloudSuite Team
Posted Nov 06, 2019 - 20:43 CET
Investigating
Dear Customer,
We are experiencing some network connectivity issues in the Amsterdam and Milan region.
We are investigating to identify the issue and restore service as soon as possible.

We apologize for the inconvenience.
EnterCloudSuite Team
Posted Nov 06, 2019 - 19:42 CET
This incident affected: O.Cloud, O.Cloud IT-MIL1, and O.Cloud NL-AMS1.