Network Connectivity Issue
Incident Report for Enter
Resolved
Our network connectivity is stable since last update.
We are closing the incident and a detailed postmortem will follow as soon as possible

Enter Cloud Suite Team
Posted 9 months ago. Dec 23, 2018 - 11:24 CET
Monitoring
Our network connectivity is restored correctly.
Now we will proceed to check customer infrastructures.

if you are still facing some issues send us an email to support@entercloudsuite.com

Enter Cloud Suite Team
Posted 9 months ago. Dec 21, 2018 - 23:27 CET
Investigating
We're experiencing connectivity loss on the public side in the Milan region. We're investigating.
We apologise for the inconvenience and we'll keep you posted as soon as we have completely resolved the issue.

Enter Cloud Suite Team
Posted 9 months ago. Dec 21, 2018 - 23:07 CET
This incident affected: Enter Cloud Suite and ECS IT-MIL1.