[ECS NL-AMS1] Network connectivity issue
Incident Report for Enter
Resolved
Dear Customer,
our engineers confirmed the bug on network equipment and we need to replace it as soon as possible to fix permanently.
We will notify customers when maintenance will be schedule.

EnterCloudSuite Team
Posted 7 months ago. Feb 25, 2019 - 14:40 CET
Monitoring
Dear Customer,
our engineers identified a bug on our network equipment and temporary fixed it to restore the public connectivity of the Amsterdam region.
We are working with our equipment vendor to find the root cause and fix it permanently.

We apologize for the incovenience.
EnterCloudSuite Team
Posted 7 months ago. Feb 24, 2019 - 13:49 CET
Investigating
Dear Customer,
We are experiencing a partial network outage in the Amsterdam region. Some providers can't reach our subnets.
We are investigating with our network engineers to identify the issue and restore network as soon as possible.

We apologize for the incovenience.
EnterCloudSuite Team
Posted 7 months ago. Feb 24, 2019 - 13:05 CET
This incident affected: ECS NL-AMS1.