[O.Cloud DE-FRA1] Network connectivity issue
Incident Report for Irideos
Resolved
This incident has been resolved.
Posted Apr 01, 2021 - 00:36 CEST
Monitoring
Dear Customer,

Our network connectivity is restored correctly.
Now we will proceed to check customer infrastructures.

if you are still facing some issues send us an email to support@entercloudsuite.com

Best regards,
The IRIDEOS/Enter Cloud Suite Team
Posted Apr 01, 2021 - 00:07 CEST
Investigating
Dear Customer,

We have experiencing some network connectivity issues in the Frankfurt region.
If you are facing some issues send us an email to support@entercloudsuite.com

We apologize for the inconvenience.
The IRIDEOS/Enter Cloud Suite Team
Posted Mar 31, 2021 - 20:31 CEST
This incident affected: O.Cloud, O.Cloud DE-FRA1, and Network.