[ECS NL-AMS1] Network connectivity issue
Incident Report for Enter
Resolved
Dear Customer,
our engineers identified a bug on our network equipment that cause a partial connectivity issues from some external networks and providers. We will replace the network equipment as soon as possible to permanently fix this issue.
We will notify customers when maintenance will be schedule.
EnterCloudSuite Team
Posted 4 months ago. Mar 27, 2019 - 10:23 CET
Investigating
Dear Customer,
We are experiencing a partial network outage in the Amsterdam region. Some providers can't reach our subnets.
We are investigating with our network engineers to identify the issue and restore network as soon as possible.

We apologize for the incovenience.
EnterCloudSuite Team
Posted 4 months ago. Mar 27, 2019 - 09:54 CET
This incident affected: Enter Cloud Suite and ECS NL-AMS1.