[ECS] Network connectivity issue
Incident Report for Irideos
Resolved
Our network connectivity is stable since last update.
We are closing the incident and a detailed postmortem will follow as soon as possible

Enter Cloud Suite Team
Posted Apr 01, 2020 - 23:32 CEST
Monitoring
Dear Customer,
We have experiencing some network connectivity issues in the Milan region.
Now network connectivity is restored correctly. We will proceed to check customer infrastructures.

If you are still facing some issues send us an email to support@entercloudsuite.com

We apologize for the inconvenience.
EnterCloudSuite Team
Posted Apr 01, 2020 - 23:19 CEST
This incident affected: O.Cloud and O.Cloud IT-MIL1.