[ECS] Network connectivity issue
Incident Report for Irideos
Resolved
Our network connectivity is stable since last update.
We are closing the incident and a detailed postmortem will follow as soon as possible

Enter Cloud Suite Team
Posted Apr 03, 2020 - 12:04 CEST
Monitoring
Our network connectivity is restored correctly.
Now we will proceed to check customer infrastructures.

if you are still facing some issues send us an email to support@entercloudsuite.com

Enter Cloud Suite Team
Posted Apr 02, 2020 - 22:09 CEST
Identified
Dear Customer,
We are experiencing some network connectivity issues in the Milan region.
We apologise for the inconvenience and we'll keep you posted as soon as we have completely resolved the issue.

EnterCloudSuite Team
Posted Apr 02, 2020 - 13:13 CEST
This incident affected: O.Cloud and O.Cloud IT-MIL1.