[ECS IT-MIL1] API service disruption
Incident Report for Irideos
Resolved
This incident has been resolved.
Posted Sep 17, 2019 - 14:20 CEST
Monitoring
Dear Customers,

We identified the issue and recovered the API services, the incident was caused by a network disruption in our european ring causing partition issues on the authentication clusters.
We are now working to improve the fault tolerance during these network disruptions

Best Regards,

Enter Cloud Suite team
Posted Sep 17, 2019 - 10:16 CEST
Investigating
Dear Customers,

We reported a temporary issue on our public API on the it-mil1 region.

We are investigating to identify the issue and restore service as soon as possible.


We apologise for any inconvenience you could experience.


Best Regards,

Enter Cloud Suite team
Posted Sep 17, 2019 - 09:38 CEST
This incident affected: Enter Cloud Suite and ECS IT-MIL1.