[O.Cloud IT-MIL1 - DE-FRA1 - NL-AMS1] API service disruption
Incident Report for Irideos
Resolved
This incident has been resolved.
Posted Jul 18, 2020 - 00:18 CEST
Update
Dear Customers,

All services are operational and we monitoring the situation.
More details for the issue can be found at the Cloudflare Status page: https://www.cloudflarestatus.com/

Best regards,
The IRIDEOS/Enter Cloud Suite Team
Posted Jul 18, 2020 - 00:18 CEST
Monitoring
Dear Customers,

We reported a external DNS resolution issue on our public API on the it-mil1, de-fra1 and nl-ams1 regions.
All services are operational and we monitoring the situation.
More details for the issue can be found at the Cloudflare Status page: https://www.cloudflarestatus.com/

Best regards,
The IRIDEOS/Enter Cloud Suite Team
Posted Jul 18, 2020 - 00:04 CEST
This incident affected: O.Cloud, O.Cloud IT-MIL1, O.Cloud DE-FRA1, and O.Cloud NL-AMS1.