[O.Cloud] Degraded performance
Incident Report for Irideos
Resolved
Dear Customer,

we have reduced the speed of cluster rebalancing and fixed the performance issues on our Object Storage platform.

Best regards,
IRIDEOS O.Cloud Team
Posted Apr 06, 2021 - 14:26 CEST
Monitoring
Due to heavy rebalancing of the Openstack Swift cluster across all regions, following a fault experienced in DE-FRA1 last night, we are experiencing lower performances in upload/download times. We expect this to be solved automatically soon, as the cluster gets synced up.
We apologise for any inconvenience.
Best regards

IRIDEOS O.Cloud Team
Posted Apr 01, 2021 - 12:00 CEST
This incident affected: O.Cloud, O.Cloud IT-MIL1, O.Cloud IT-MIL2, O.Cloud DE-FRA1, and O.Cloud NL-AMS1.