[ECS] Object Storage connectivity issue
Incident Report for Enter
Resolved
Dear Customer,
We upgraded all the degraded nodes and fixed the performance issues on our Object Storage platform.
All the requests are now served correctly and the service is fully operational.

EnterCloudSuite Team
Posted 28 days ago. Aug 20, 2019 - 19:05 CEST
Identified
Dear Customer,
We identified the issue and temporarily rerouted Object Storage requests to the working nodes

EnterCloudSuite Team
Posted 30 days ago. Aug 19, 2019 - 11:54 CEST
Investigating
Dear Customer,
We are experiencing some network connectivity issues in the Amsterdam and Milan region.
We are investigating to identify the issue and restore service as soon as possible.

We apologize for the inconvenience.
EnterCloudSuite Team
Posted 30 days ago. Aug 19, 2019 - 11:11 CEST
This incident affected: Enter Cloud Suite, ECS IT-MIL1, and ECS NL-AMS1.