[ECS] Network connectivity issue
Incident Report for Irideos
Resolved
Our network connectivity is restored correctly.
Now we will proceed to check customer infrastructures.

if you are still facing some issues send us an email to support@entercloudsuite.com

Enter Cloud Suite Team
Posted Apr 19, 2020 - 18:31 CEST
Investigating
Dear Customer,

We have experiencing some network connectivity issues in the Milan region.
If you are facing some issues send us an email to support@entercloudsuite.com

We apologize for the inconvenience.
EnterCloudSuite Team
Posted Apr 18, 2020 - 09:28 CEST
This incident affected: Enter Cloud Suite.