[ECS NL-AMS1] Network connectivity issue
Incident Report for Enter
Resolved
Our network engineers mitigated the packet loss and the service is fully operational since 4pm.
We will investigate the root cause and we will update you as soon as possible.

EnterCloudSuite Team
Posted 8 months ago. Jan 24, 2019 - 16:28 CET
Investigating
Dear Customers,
We are experiencing a partial network outage in the Amsterdam region, Openstack APIs and VMs may experience intermittent packetloss.
We are investigating with our network engineers to identify the issue and restore network as soon as possible.

We apologize for the incovenience.
EnterCloudSuite Team
Posted 8 months ago. Jan 24, 2019 - 15:39 CET
This incident affected: Enter Cloud Suite and ECS NL-AMS1.